AI4E.Utils.Memory.Compatibility 0.1.0

Extensions for types that have method overloads for the new Span<T>and Memory<T> types on .Net Core but lack this support for .Net Standard 2.0

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package AI4E.Utils.Memory.Compatibility -Version 0.1.0
dotnet add package AI4E.Utils.Memory.Compatibility --version 0.1.0
<PackageReference Include="AI4E.Utils.Memory.Compatibility" Version="0.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AI4E.Utils.Memory.Compatibility --version 0.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.5.0-pre19121314 66 12/13/2019
0.5.0-pre19121114 60 12/11/2019
0.5.0-pre19112815 61 11/28/2019
0.5.0-pre19111513 65 11/15/2019
0.5.0-pre19110612 58 11/6/2019
0.2.0-pre19092412 85 9/24/2019
0.2.0-pre19052318 132 5/23/2019
0.2.0-pre19051310 121 5/13/2019
0.2.0-pre19051016 112 5/10/2019
0.2.0-pre19042918 126 4/29/2019
0.2.0-pre19042815 128 4/29/2019
0.2.0-pre19042608 145 4/26/2019
0.2.0-pre19042018 171 4/21/2019
0.2.0-pre19041810 130 4/18/2019
0.2.0-pre19040712 148 4/7/2019
0.2.0-pre19032611 144 3/26/2019
0.2.0-pre19031310 136 3/13/2019
0.2.0-pre19030212 146 3/2/2019
0.1.0 200 3/1/2019
Show less